title

Vulnerabilidade do Shellshock (Bash Bug) descoberta em grande parte dos sistemas Unix

Vulnerabilidade do Shellshock (Bash Bug) descoberta em grande parte dos sistemas Unix

Algum tempo atrás, uma falha de segurança foi descoberta em Unix Sistemas Operacionais e derivativos. Esta falha afeta o programa Bash (Shell), que é usado para inserir comandos de texto para controlar o Sistema Operacional. Este programa está incluído na maioria dos Unix Sistemas Operacionais antigos, tais como Linux, BSD, e Mac OS X. Os usuários de dispositivos Android são seguros porque este SO inclui outro tipo de Shell chamado Almquist Shell. Esta vulnerabilidade permite que os atacantes executem comandos na máquina afetada. Embora esta vulnerabilidade afete todos os sistemas com Bash instalado, usuários de sistemas desktop são menos propensos...